Opened 9 years ago

Closed 9 years ago

#41419 closed enhancement (fixed)

youtube-dl works well with python3.3

Reported by: eirnym (Arseny Nasokin) Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: youtube-dl

Description

Youtube-dl fully compatible with Python 3.3. Please add variant to install it depending on python3.3.

I don't know about python 3.0-3.2 because I don't use it.

Change History (3)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Keywords: py33 removed
Owner: changed from macports-tickets@… to ryandesign@…
Port: @2013.11.15.1_0 removed
Type: defectenhancement
Version: 2.2.1

comment:2 Changed 9 years ago by eirnym (Arseny Nasokin)

Cc: eirnym@… added

Cc Me!

comment:3 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: eirnym@… removed
Resolution: fixed
Status: newclosed

r113557

P.S: You don't need to Cc yourself when you are the reporter.

Note: See TracTickets for help on using tickets.