Opened 7 years ago

Closed 7 years ago

#41958 closed update (fixed)

py-dulwich @0.9.0: update to 0.9.4

Reported by: macports.org@… Owned by: mail_ben_schmidt@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: py-dulwich

Description

dulwich > 0.9.0 changed part of the API, and these API changes were effected in the recently-updated-to-0.5.0 hggit [114849]. As a result, trying to clone a git repository with the macports-installed hg-git will error out. Things work fine with dulwich 0.9.4.

See http://www.samba.org/~jelmer/dulwich/ for official releases

Change History (2)

comment:1 Changed 7 years ago by larryv (Lawrence Velázquez)

Cc: mail_ben_schmidt@… removed
Owner: changed from macports-tickets@… to mail_ben_schmidt@…
Summary: Update py-dulwich to 0.9.4py-dulwich @0.9.0: update to 0.9.4
Version: 2.2.1

comment:2 Changed 7 years ago by seanfarley (Sean Farley)

Resolution: fixed
Status: newclosed

Fixed in r115234

Note: See TracTickets for help on using tickets.