Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#42201 closed defect (duplicate)

py27-pandas checksum error

Reported by: jonlederman@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: py*-pandas

Description (last modified by ci42)

When attempting to install py27-pandas, I am met with:

Jons-MacBook-Pro-2:BP_Cooling_Files_Work Jon$ sudo port install py27-pandas
--->  Computing dependencies for py27-pandas
--->  Fetching archive for py27-pandas
--->  Attempting to fetch py27-pandas-0.13.0_0.darwin_13.x86_64.tbz2 from http://packages.macports.org/py27-pandas
--->  Attempting to fetch py27-pandas-0.13.0_0.darwin_13.x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/py27-pandas
--->  Attempting to fetch py27-pandas-0.13.0_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/py27-pandas
--->  Fetching distfiles for py27-pandas
--->  Verifying checksums for py27-pandas
Error: Checksum (rmd160) mismatch for pandas-0.13.0.tar.gz
Error: Checksum (sha256) mismatch for pandas-0.13.0.tar.gz
Error: org.macports.checksum for port py27-pandas returned: Unable to verify file checksums
Please see the log file for port py27-pandas for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_python_py-pandas/py27-pandas/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port py27-pandas failed
Jons-MacBook-Pro-2:BP_Cooling_Files_Work Jon$

Change History (2)

comment:1 Changed 6 years ago by ci42

Description: modified (diff)
Port: py*-pandas added
Resolution: duplicate
Status: newclosed

Duplicate of #42198.

comment:2 Changed 6 years ago by stromnov (Andrew Stromnov)

Stealth update fixed at r116161.

Note: See TracTickets for help on using tickets.