Opened 7 years ago

Closed 7 years ago

#42284 closed submission (duplicate)

new port: git-flow-avh

Reported by: rlonstein@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port:

Description

The upstream nvie git-flow, which hasn't been updated since 2010. The avh fork is maintained. Submitting a port to get it into macports in parallel with the historical one. It could just as easily supersede the existing one.

Attachments (1)

Portfile (1.1 KB) - added by rlonstein@… 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by rlonstein@…

Attachment: Portfile added

comment:1 Changed 7 years ago by rlonstein@…

Cc: rlonstein@… added

Cc Me!

comment:2 Changed 7 years ago by cooljeanius (Eric Gallager)

Duplicate of #37378

comment:3 Changed 7 years ago by larryv (Lawrence Velázquez)

Cc: rlonstein@… removed
Keywords: git-flow git-flow-avh removed
Resolution: duplicate
Status: newclosed

Yes, please contribute your Portfile at that ticket.

Note: See TracTickets for help on using tickets.