Opened 6 years ago

Closed 6 years ago

#42285 closed enhancement (fixed)

sleuthkit: Use perl 5.16

Reported by: mf2k (Frank Schima) Owned by: jessekornblum@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: sleuthkit

Description

Please update sleuthkit to use Perl 5.16. This is the new default for Macports.

Attachments (1)

sleuthkit.diff (431 bytes) - added by jessekornblum@… 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by jessekornblum@…

Attachment: sleuthkit.diff added

comment:1 in reply to:  description Changed 6 years ago by jessekornblum@…

Replying to macsforever2000@…:

Please update sleuthkit to use Perl 5.16. This is the new default for Macports.

Patch added.

comment:2 Changed 6 years ago by mf2k (Frank Schima)

Resolution: fixed
Status: newclosed

Thanks. r116538. I also updated it to use p5.16-datemanip.

Note: See TracTickets for help on using tickets.