Opened 7 years ago

Closed 7 years ago

#42314 closed defect (fixed)

fftw-3-long install still fails with "configure: error: SSE2 requires single or double precision"

Reported by: watsodw Owned by: seanfarley (Sean Farley)
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: fftw-3-long

Description

See log. 10.8.5, Xcode 5.02

Attachments (1)

main.log (33.8 KB) - added by watsodw 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by watsodw

Attachment: main.log added

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Cc: sean@… removed
Owner: changed from macports-tickets@… to sean@…

comment:2 Changed 7 years ago by seanfarley (Sean Farley)

This looks like a duplicate of #42253. Have you updated yet to get the newest version of the portfile?

comment:3 Changed 7 years ago by watsodw

Yes, several times, but the same error occurs.

comment:4 Changed 7 years ago by seanfarley (Sean Farley)

Ok, I finally was able to reproduce this. I overlooked the universal variant previously. Working on a fix now.

comment:5 Changed 7 years ago by seanfarley (Sean Farley)

Resolution: fixed
Status: newclosed

I think I finally got this fixed in r116610 (and r116611).

Note: See TracTickets for help on using tickets.