Opened 9 years ago

Closed 9 years ago

#42429 closed defect (duplicate)

Unable to install klavaro

Reported by: gus.vanryss@… Owned by: james.r.haigh@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: klavaro

Description

Hi there, I'm a beginner with Terminal and MacPorts. I tried to install klavaro but I couldn't. I installed Xcode (), the command line tool, X11/XQuartz, and looked at the Hotlist as well, but it always fails. Attached is the log file. Does one of you can figure out what is the problem? I'm running OS X 10.9.1. Thanks a lot!

Attachments (1)

main.log (108.5 KB) - added by gus.vanryss@… 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by gus.vanryss@…

Attachment: main.log added

comment:1 Changed 9 years ago by ci42

Keywords: klavaro removed
Owner: changed from macports-tickets@… to james.r.haigh@…
Port: klavaro added

In the future please fill in the port field and Cc the port maintainer.

comment:2 Changed 9 years ago by ci42

Resolution: duplicate
Status: newclosed

Duplicate of #34444.

Note: See TracTickets for help on using tickets.