Opened 7 years ago

Closed 7 years ago

#42755 closed defect (duplicate)

Install of kdevplatform fails on 10.8.5

Reported by: watsodw Owned by: NicosPavlov
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: kdevplatform

Description

See log.

Attachments (1)

main.log (567.3 KB) - added by watsodw 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by watsodw

Attachment: main.log added

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Cc: nicos@… removed
Owner: changed from macports-tickets@… to nicos@…

comment:2 Changed 7 years ago by NicosPavlov

Resolution: duplicate
Status: newclosed

The log is only partial, while they should normally made full with

sudo port clean kdevplatform
sudo port install kdevplatform

but this one appears to be a duplicate of #42506.

Note: See TracTickets for help on using tickets.