Opened 7 years ago

Closed 6 years ago

#42774 closed defect (worksforme)

ffmpeg @2.1.4: ERROR: fontconfig not found

Reported by: dllau@… Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc: jeremyhu (Jeremy Huddleston Sequoia), cooljeanius (Eric Gallager)
Port: ffmpeg

Attachments (1)

main.log (12.6 KB) - added by dllau@… 7 years ago.
log file

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by dllau@…

Attachment: main.log added

log file

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: jeremyhu@… added
Description: modified (diff)
Owner: changed from macports-tickets@… to devans@…
Port: ffmpeg added
Summary: Failed to configure ffmpeg on 10.9.2 during updateffmpeg @2.1.4: ERROR: fontconfig not found

The log says:

:info:configure ERROR: fontconfig not found
:info:configure
:info:configure If you think configure made a mistake, make sure you are using the latest
:info:configure version from Git.  If the latest version fails, report the problem to the
:info:configure ffmpeg-user@ffmpeg.org mailing list or IRC #ffmpeg on irc.freenode.net.
:info:configure Include the log file "config.log" produced by configure as this will help
:info:configure solving the problem.

I wonder why it can't find fontconfig. It's in the dependencies; it should already be installed. Could you also attach the config.log, please?

comment:2 Changed 6 years ago by cooljeanius (Eric Gallager)

Cc: egall@… added

Cc Me!

comment:3 Changed 6 years ago by dbevans (David B. Evans)

Resolution: worksforme
Status: newclosed

I can't reproduce this problem and no further information provided by reporter. Closing as 'works for me.'

Note: See TracTickets for help on using tickets.