Opened 7 years ago

Closed 7 years ago

#42815 closed defect (duplicate)

gearmand @0.41: fatal error: 'tr1/cinttypes' file not found

Reported by: mjfavaro@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: mavericks Cc: rodney.rehm@…, andy@…
Port: gearmand

Description (last modified by ryandesign (Ryan Schmidt))

# see attached file more details

--->  Fetching distfiles for gearmand
--->  Verifying checksums for gearmand
--->  Extracting gearmand
--->  Configuring gearmand
--->  Building gearmand
Error: org.macports.build for port gearmand returned: command execution failed
Please see the log file for port gearmand for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_sysutils_gearmand/gearmand/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port gearmand failed
MacPrimoso:local mauriciojfavaro$ edit /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_sysutils_gearmand/gearmand/main.log

Attachments (1)

main.log (65.7 KB) - added by mjfavaro@… 7 years ago.
log

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by mjfavaro@…

Attachment: main.log added

log

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: rodney.rehm@… andy@… added
Description: modified (diff)
Keywords: mavericks added; gearman removed
Resolution: duplicate
Status: newclosed
Summary: gearmand @0.41 build failuregearmand @0.41: fatal error: 'tr1/cinttypes' file not found

Duplicate of #41003.

Note: See TracTickets for help on using tickets.