Opened 7 years ago

Closed 7 years ago

#42832 closed enhancement (fixed)

py-tornado @3.2: enable `py34` subport

Reported by: petrrr Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: stromnov (Andrew Stromnov)
Port: py-tornado

Description

This is a request to enable py34-pyqt4 subport, which is required as dependency for py34-ipython. See also ticket:42813#comment:1.

Change History (3)

comment:1 Changed 7 years ago by petrrr

Sorry, I realize the Description is not completely correct:

The sub-port py34-tornado is required as dependency for py34-ipython when +notebook variant is requested.

comment:2 Changed 7 years ago by petrrr

I see this has been implemented in r117928. So the ticket needs closing!

comment:3 Changed 7 years ago by mf2k (Frank Schima)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.