Opened 7 years ago

Closed 7 years ago

#42842 closed defect (duplicate)

error tightvnc install for openxenmanager

Reported by: jardelsonmoura@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: tightvnc

Description (last modified by ryandesign (Ryan Schmidt))

sudo port build tightvnc
Warning: port definitions are more than two weeks old, consider updating them by running 'port selfupdate'.
--->  Computing dependencies for sqlite3
--->  Fetching archive for sqlite3
--->  Attempting to fetch sqlite3-3.8.3.1_0.darwin_13.x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/sqlite3
--->  Attempting to fetch sqlite3-3.8.3.1_0.darwin_13.x86_64.tbz2.rmd160 from http://mse.uk.packages.macports.org/sites/packages.macports.org/sqlite3
--->  Installing sqlite3 @3.8.3.1_0
--->  Cleaning sqlite3
--->  Computing dependencies for sqlite3
--->  Deactivating sqlite3 @3.8.2_0
--->  Cleaning sqlite3
--->  Activating sqlite3 @3.8.3.1_0
--->  Cleaning sqlite3
--->  Computing dependencies for tightvnc
--->  Verifying checksums for tightvnc
--->  Extracting tightvnc
--->  Applying patches to tightvnc
--->  Configuring tightvnc
Error: org.macports.configure for port tightvnc returned: xmkmf failure: command execution failed
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port tightvnc failed

Change History (2)

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Milestone: MacPorts 2.3.0
Port: tightvnc added

Please attach the main.log file so we can see why it failed. But since you're on Mavericks, I assume this is a duplicate of #40862.

comment:2 Changed 7 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

No response from reporter.

Note: See TracTickets for help on using tickets.