Opened 6 years ago

Closed 6 years ago

#42879 closed defect (duplicate)

Error: virtuoso cannot be installed for the configured build_arch 'i386' because it only supports the arch(s) 'x86_64'.

Reported by: adamcrussell (Adam Russell) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: virtuoso

Description

I am getting this error when I am running a port upgrade outdated.

Error: virtuoso cannot be installed for the configured build_arch 'i386' because it only supports the arch(s) 'x86_64'.

It seems strange that this build target is missing all of sudden?

Change History (1)

comment:1 Changed 6 years ago by larryv (Lawrence Velázquez)

Resolution: duplicate
Status: newclosed

Duplicate of #40882.

Note: See TracTickets for help on using tickets.