Opened 7 years ago

Closed 7 years ago

#42921 closed enhancement (fixed)

py34-gobject @2.28.6_3: sub-port required

Reported by: petrrr Owned by: jyrkiwahlstedt
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: py-gobject

Description

The py34 subport would be required, in particular by py34-matplotlib, as dependency.

See also ticket: #42920

Change History (2)

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: jwa@… removed
Owner: changed from macports-tickets@… to jwa@…

comment:2 Changed 7 years ago by jyrkiwahlstedt

Resolution: fixed
Status: newclosed

done in r118100

Note: See TracTickets for help on using tickets.