Opened 7 years ago

Closed 7 years ago

#42948 closed defect (duplicate)

Kismet does not build on Mavericks

Reported by: lagrave+bugs+macosforge.org@… Owned by: nerdling (Jeremy Lavergne)
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: kismet

Description

Kismet fails to build. A lot of warnings and then Error code: CHILDSTATUS 97748 2

Log attached

Attachments (1)

kismet.log (12.8 KB) - added by lagrave+bugs+macosforge.org@… 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by lagrave+bugs+macosforge.org@…

Attachment: kismet.log added

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Keywords: Error code: CHILDSTATUS 97748 2 removed
Owner: changed from macports-tickets@… to snc@…

In the future, please Cc the port maintainers (port info --maintainers kismet).

comment:2 Changed 7 years ago by nerdling (Jeremy Lavergne)

Status: newassigned

comment:3 Changed 7 years ago by nerdling (Jeremy Lavergne)

Resolution: duplicate
Status: assignedclosed

Duplicate of #41206.

Note: See TracTickets for help on using tickets.