Opened 7 years ago

Closed 7 years ago

#43089 closed defect (duplicate)

Nedi 1.0.7_3 will not install Mac OS 10.8.5 server

Reported by: ericbrowning@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc: markd@…
Port: nedi

Description (last modified by ryandesign (Ryan Schmidt))

running "sudo port -v install nedi" fails to install Nedi with this message:

--->  Installing nedi @1.0.7_3
xinstall: mkdir /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_net_nedi/nedi/work/destroot/opt/local/etc/LaunchDaemons/org.macports.nedisyslog
xinstall: /opt/local/var/macports/sources/rsync.macports.org/release/tarballs/ports/net/nedi/files/org.macports.nedisyslog.plist -> /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_net_nedi/nedi/work/destroot/opt/local/etc/LaunchDaemons/org.macports.nedisyslog//org.macports.nedisyslog.plist
ln: ./org.macports.nedisyslog.plist: Operation not permitted
Command failed: cd /Library/LaunchDaemons && ln -sf  /opt/local/etc/LaunchDaemons/org.macports.nedisyslog/org.macports.nedisyslog.plist
Exit code: 1
Error: org.macports.install for port nedi returned: command execution failed
Warning: targets not executed for nedi: org.macports.activate org.macports.install
Please see the log file for port nedi for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_net_nedi/nedi/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port nedi failed

Change History (1)

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: markd@… added
Description: modified (diff)
Keywords: install nedi removed
Resolution: duplicate
Status: newclosed

Duplicate of #40700.

Note: See TracTickets for help on using tickets.