Opened 6 years ago

Closed 6 years ago

#43120 closed update (duplicate)

abinit 7.4.3: update to revision 1

Reported by: cram5431@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: haspatch maintainer Cc:
Port: abinit

Description

Abinit 7.4.3: update to revision 1:

  • use of compilers and mpi portgroups
  • automatic detection of selected mpi
  • addition of fftw3-single dependency
  • addition of no_mpi variant

Ticket for revision 0: #42017

Attachments (2)

Portfile (8.8 KB) - added by cram5431@… 6 years ago.
patch-bigdft-config.diff (88.2 KB) - added by cram5431@… 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by cram5431@…

Attachment: Portfile added

Changed 6 years ago by cram5431@…

Attachment: patch-bigdft-config.diff added

comment:1 Changed 6 years ago by cram5431@…

Ouppsss! This ticket should not be classified at "defect" but as "update". Please close it.

comment:2 Changed 6 years ago by ryandesign (Ryan Schmidt)

Keywords: haspatch maintainer added
Resolution: duplicate
Status: newclosed
Type: defectupdate

Duplicate of #43121.

Note: See TracTickets for help on using tickets.