Opened 6 years ago

Closed 6 years ago

#43129 closed defect (invalid)

vorbis-tools @2.2.1 failed to build on mac os 10.9

Reported by: csmusic1@… Owned by: rmstonecipher@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: vorbis-tools

Description

Hi,

There is a problem installing vorbis-tools v 1.4.0 (I tried both the +flac and non +flac options) I am using a mac os 10.9.2

Thanks

Attachments (1)

main.log (19.4 KB) - added by csmusic1@… 6 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

Owner: changed from macports-tickets@… to rmstonecipher@…
Port: vorbis-tools added; Vorbis-Tools removed
Summary: Vorbis-Tools @2.2.1 failed to build on mac os 10.9vorbis-tools @2.2.1 failed to build on mac os 10.9

It builds fine for me on Mavericks, so you'll have to be more specific. Please attach the main.log file showing the failure. Let us know what version of Xcode you have installed, and please confirm that you have installed the command line tools by running xcode-select --install.

Changed 6 years ago by csmusic1@…

Attachment: main.log added

comment:2 Changed 6 years ago by csmusic1@…

Thank you for your reply

My Xcode version is 5.1 I did install the command line tools. main.log is attached.

Thanks.

comment:3 Changed 6 years ago by mf2k (Frank Schima)

Resolution: invalid
Status: newclosed

Error is:

:info:extract sh: /usr/bin/gnutar: No such file or directory

This is due to not following the Migration instructions.

Note: See TracTickets for help on using tickets.