Opened 7 years ago

Closed 7 years ago

#43497 closed defect (duplicate)

clang-3.3 returned: command execution failed during build

Reported by: bailiep075@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: clang-3.3

Description

During build, a new install or upgrade of port clang-3.3 always ends in failure with message:

Error: org.macports.build for port clang-3.3 returned: command execution failed

Also cleaned port and tried again, same result.

Macports 2.2.1, Xcode 3.2.6, Snow Leopard Server 10.6.8. Trimmed log file attached.

Attachments (1)

trimmed.log (9.1 KB) - added by bailiep075@… 7 years ago.
Trimmed log showing error(s).

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by bailiep075@…

Attachment: trimmed.log added

Trimmed log showing error(s).

comment:1 Changed 7 years ago by dbevans (David B. Evans)

Resolution: duplicate
Status: newclosed

Duplicate of #43411.

Note: See TracTickets for help on using tickets.