Opened 7 years ago

Closed 7 years ago

#43565 closed defect (duplicate)

Configure failed: Virtualbox

Reported by: edhem.bajric@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: mavericks Cc:
Port: virtualbox

Description

Dear Madam, dear Sir

I recently got a new iMac and wanted to install the port virtualbox, after I installed successfully the ports texlive, texshop and gimp first. I performed no other port installation, yet. Now I'm facing the problem, that the configure step of the installation of the port virtualbox failed. However, I don't know, why; so I'd like to ask you kindly for your advice. I'lll append the main.log to the ticket.

Many thanks in advance Edhem Bajric

Attachments (2)

main.log (70.0 KB) - added by edhem.bajric@… 7 years ago.
main log file of the port installation of virtualbox
Bildschirmfoto 2014-05-04 um 19.21.05.png (1.4 MB) - added by edhem.bajric@… 7 years ago.
Screenshot of my Desktop

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by edhem.bajric@…

Attachment: main.log added

main log file of the port installation of virtualbox

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Keywords: virtualbox configure removed
Resolution: invalid
Status: newclosed
:info:configure Checking for environment: Determined build machine: darwin.amd64, target machine: darwin.amd64, OK.

We don't support a hackintosh.

comment:2 Changed 7 years ago by edhem.bajric@…

Dear Madam, dear Sir

This is nor a joke, neither a hackintosh. This iMac was shipped last week to the store, where I picked it up. In order to prove you the authenticity of my machine and my honesty, I'll append a screenshot of my Desktop and this message I'm writing. I've always been a honest and respectful user of macports and I still am, just with a new iMac. It is really important to me, that you help my to solve my problem; so again: I'd kindly like to ask you for advice, what I have to do in my case.

Again many thanks for your advice and sorry for this misunderstanding.

Yours sincerely

Edhem Bajric

Changed 7 years ago by edhem.bajric@…

Screenshot of my Desktop

comment:3 Changed 7 years ago by edhem.bajric@…

Resolution: invalid
Status: closedreopened

comment:4 Changed 7 years ago by ryandesign (Ryan Schmidt)

Keywords: mavericks added
Resolution: duplicate
Status: reopenedclosed

Duplicate of #41392.

Note: See TracTickets for help on using tickets.