Opened 7 years ago

Closed 7 years ago

#43649 closed defect (invalid)

seqan: port abandoned

Reported by: mf2k (Frank Schima) Owned by: david.weese@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: knut.reinert@…, tre@…
Port: seqan

Description

The maintainers have not responded to any tickets including #33633, #33634 and #43072. In fact, I don't know why the maintainers were added in the first place since it was submitted by someone else (also Cc'ed).

Change History (4)

comment:1 in reply to:  description Changed 7 years ago by tre@…

Hi,

that seems to be a misunderstanding. Submitter and maintainer of #43072, #43080 and #43101 are the same - me. I already had a personal account which I used for the submission which has an email address (tre@…) that is different from my official address (david.weese@…) given in the port file. There was no answer by mail as I saw no need to answer my own comments :-)

According to the other tickets: The recommendations of #33634 were integrated into #43072 and #33633 is obsolete now.

Sorry for the trouble, David Weese

comment:2 Changed 7 years ago by mf2k (Frank Schima)

It would be best if you would unify the emails. So either register in Trac with the same email as the Port, or let's change the port email name to your Trac one. Which do you want?

The problem is that we Macports committers had no idea that the totally different emails were the same person. We were waiting from confirmation from "david.weese@…" and never seeing that. So nothing ever has happened with these tickets.

comment:3 in reply to:  2 Changed 7 years ago by david.weese@…

Hi again,

I just changed the mail address in Trac to be david.weese@...

Cheers, David

comment:4 Changed 7 years ago by mf2k (Frank Schima)

Resolution: invalid
Status: newclosed

Thanks. I'll look at the other tickets now.

Note: See TracTickets for help on using tickets.