Opened 5 years ago

Closed 5 years ago

#43906 closed update (fixed)

Update tomcat-native to 1.1.30

Reported by: seph@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch Cc: mister.jannick@…
Port: tomcat-native

Description

Hi,

I need to update tomcat-native to 1.1.30. I install the 8.0.8 version of tomcat and it's requiring tomcat-native 1.1.30. The current macports version is 1.1.29. Please update it.

Thks

Attachments (2)

Portfile (2.3 KB) - added by mister.jannick@… 5 years ago.
Updated Portfile
tomcat-native.diff (890 bytes) - added by mister.jannick@… 5 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Keywords: tomcat-native removed
Port: tomcat-native added
Priority: HighNormal

Changed 5 years ago by mister.jannick@…

Attachment: Portfile added

Updated Portfile

comment:2 Changed 5 years ago by mister.jannick@…

I’ve updated the portfile. Builds fine, feel free to test it or comment on what should be different.

EDIT: I’ve uploaded the portfile instead of a diff-file, my bad. Now I’ve also uploaded the diff file.

Last edited 5 years ago by mister.jannick@… (previous) (diff)

comment:3 Changed 5 years ago by mister.jannick@…

Cc: mister.jannick@… added

Cc Me!

Changed 5 years ago by mister.jannick@…

Attachment: tomcat-native.diff added

comment:4 Changed 5 years ago by mf2k (Frank Schima)

Keywords: haspatch added
Resolution: fixed
Status: newclosed
Version: 2.3.0

Thanks! r120681.

Note: See TracTickets for help on using tickets.