Opened 7 years ago

Closed 7 years ago

#43908 closed defect (duplicate)

Error when building tightvnc

Reported by: richardfalley@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.0
Keywords: Cc:
Port: tightvnc

Description (last modified by mf2k (Frank Schima))

Receiving the following error when trying running the command "sudo port build tightvnc":

Error: org.macports.configure for port tightvnc returned: xmkmf failure: command execution failed
Please see the log file for port tightvnc for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_x11_tightvnc/tightvnc/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port tightvnc failed

Attached are the log files.

Attachments (1)

error-log-macports-vnc.log (42.1 KB) - added by richardfalley@… 7 years ago.
Log Files

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by richardfalley@…

Attachment: error-log-macports-vnc.log added

Log Files

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Description: modified (diff)
Port: tightvnc added

In the future, please use WikiFormatting and fill in the Port field.

comment:2 Changed 7 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #40862. Please search for existing tickets before filing a new one.

Note: See TracTickets for help on using tickets.