Opened 7 years ago

Closed 7 years ago

#43945 closed defect (duplicate)

Pallet: error: garbage collection is no longer supported

Reported by: slgarwood@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.0
Keywords: Cc:
Port: Pallet

Description

While building Pallet, a compiler error prevents the build. I reported the error to Apple, they say its a MacPorts issue.

Attachments (1)

macportslog.log (82.5 KB) - added by slgarwood@… 7 years ago.
Build log of Pallet

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by slgarwood@…

Attachment: macportslog.log added

Build log of Pallet

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Summary: Pallet does not build in MavericksPallet: error: garbage collection is no longer supported

It's a Pallet issue; the Pallet code needs to be updated. Duplicate of #43581.

Note: See TracTickets for help on using tickets.