Opened 5 years ago

Closed 5 years ago

#44257 closed defect (fixed)

at-spi: delete outdated port and its dependents

Reported by: dbevans (David B. Evans) Owned by: devans@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: at-spi dasher gnome-mag gnopernicus

Description

at-spi, has, for some time, been replaced by at-spi2-core and at-spi2-atk in the current GNOME project and the old port conflicts with the new ones.

I am proposing marking this port obsolete replaced by at-spi2-atk and deleting the following obsolete GNOME2 ports that depend on it:

  • gnopernicus (no upstream development since 2006)
  • dasher (no upstream development since 2010)
  • gnome-mag (no upstream development since 2010)

There are no other ports that depend on at-spi at this time.

Please speak up if you have any concerns about this proposal. Otherwise, I plan to delete these ports in the next week or so.

Change History (2)

comment:1 Changed 5 years ago by dbevans (David B. Evans)

Summary: at-spi: delete outdated port and its dependenciesat-spi: delete outdated port and its dependents

comment:2 Changed 5 years ago by dbevans (David B. Evans)

Resolution: fixed
Status: newclosed

obsolete dependents of at-spi deleted in r122045.
at-spi marked obsolete replaced by at-spi2-atk in r122046.

Note: See TracTickets for help on using tickets.