Opened 11 years ago

Closed 11 years ago

#4426 closed defect (fixed)

lbdb : old version do not work anymore with gpg.

Reported by: erwan+DP@… Owned by: reilles@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: darwinports-bugs@…


lbdb in dp is still 0.29 In this version the m_gpg plugin does not work with gnupg 1.4.2 (which the version in DP).

An upgrade to 0.30 would solve this problem

Attachments (1)

Portfile.diff (763 bytes) - added by reilles@… 11 years ago.
a proposed update

Download all attachments as: .zip

Change History (4)

comment:1 Changed 11 years ago by pguyot@…

  • Cc darwinports-bugs@… added
  • Owner changed from darwinports-bugs@… to reilles@…

Erwan, c'est plus efficace si tu assignes les bogues au(x) dévelopeur(s) du port.

Changed 11 years ago by reilles@…

a proposed update

comment:2 Changed 11 years ago by ehainry@…

This patch works for me. However, maybe there should be a dependency to the package containing Net/ #4691 is a likely candidate.

comment:3 Changed 11 years ago by yeled@…

  • Resolution set to fixed
  • Status changed from new to closed

I've committed this.

Note: See TracTickets for help on using tickets.