Opened 3 years ago

Closed 3 years ago

#44718 closed defect (duplicate)

Unable to install scapy yosemite

Reported by: amir.shaahin@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.1
Keywords: Cc:
Port: cmake

Description

Hi when i run port command i got the error that i attached

Attachments (1)

main.log (8.4 KB) - added by amir.shaahin@… 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by amir.shaahin@…

comment:1 Changed 3 years ago by mf2k (Frank Schima)

  • Port cmake added
  • Priority changed from High to Normal
  • Resolution set to duplicate
  • Status changed from new to closed

The Priority field is for use by Macports team members only.

In the future, please fill in the Port field with the port that actually failed and Cc the port maintainers (port info --maintainers cmake). Also, please search for existing tickets first, this is a duplicate of #44581.

Note: See TracTickets for help on using tickets.