Opened 7 years ago

Closed 7 years ago

#44807 closed defect (duplicate)

Error: org.macports.configure for port cmake returned: configure failure: command execution failed

Reported by: diabl0@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.1
Keywords: yosemite Cc:
Port: cmake

Description

MacBook# port clean cmake 
--->  Cleaning cmake
MacBook# port install -v cmake      
--->  Computing dependencies for cmake
--->  Fetching archive for cmake
--->  Attempting to fetch cmake-3.0.0_3.darwin_14.x86_64.tbz2 from http://nue.de.packages.macports.org/macports/packages/cmake
--->  Attempting to fetch cmake-3.0.0_3.darwin_14.x86_64.tbz2 from http://lil.fr.packages.macports.org/cmake
--->  Attempting to fetch cmake-3.0.0_3.darwin_14.x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/cmake
--->  Fetching distfiles for cmake
--->  Verifying checksums for cmake
--->  Extracting cmake
--->  Applying patches to cmake
--->  Configuring cmake
Error: org.macports.configure for port cmake returned: configure failure: command execution failed
Please see the log file for port cmake for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_cmake/cmake/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port cmake failed
MacBook# 

Attachments (1)

main.log (99.7 KB) - added by diabl0@… 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by diabl0@…

Attachment: main.log added

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Keywords: yosemite added
Resolution: duplicate
Status: newclosed

Duplicate of #44581. Download and select Xcode 6 beta.

Note: See TracTickets for help on using tickets.