Opened 6 years ago

Closed 6 years ago

#45176 closed defect (duplicate)

octave-3.8.2_0+atlas+gcc48+x11 - build failure

Reported by: iozkucuk@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.1
Keywords: Cc: michaelld (Michael Dickens)
Port: octave

Description

Octave installation fails on "Building stage". I added the log file for details. In the command line, it says

Error: org.macports.build for port octave returned: command execution failed

Hope you can fix it soon... Have a nice one

Attachments (1)

main.log.zip (38.5 KB) - added by iozkucuk@… 6 years ago.
Log file of octave installation.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by iozkucuk@…

Attachment: main.log.zip added

Log file of octave installation.

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

Cc: michaelld@… added
Resolution: duplicate
Status: newclosed

Duplicate of #45011, presuming you are using Xcode 6.

Note: See TracTickets for help on using tickets.