Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#45182 closed defect (duplicate)

cmake fails to configure; yosemite beta, xcode 6

Reported by: m74z00219@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.1
Keywords: yosemite Cc: cssdev
Port: cmake

Description

I'm having trouble building cmake on yosemite with xcode 6. I followed the migration instructions and tried some of the steps on the problems hotlist page -- to no avail.

Attachments (1)

main.log (100.7 KB) - added by m74z00219@… 7 years ago.
log

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by m74z00219@…

Attachment: main.log added

log

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: css@… added; css removed
Keywords: yosemite added
Resolution: duplicate
Status: newclosed

Duplicate of #44581. Install and select Xcode 6.1 beta.

comment:2 Changed 7 years ago by m74z00219@…

I've tried this and, while it configures, cmake fails to build.

Note: See TracTickets for help on using tickets.