Opened 7 years ago

Closed 7 years ago

#45226 closed defect (duplicate)

os x 10.10 (preview build) Error.

Reported by: star114.shin@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.1
Keywords: yosemite Cc: cssdev
Port: cmake

Description

sudo port install cmake

Error occurs.

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_cmake/cmake/main.log

Attachments (1)

main.log (25.0 KB) - added by star114.shin@… 7 years ago.
log file

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by star114.shin@…

Attachment: main.log added

log file

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: css@… added
Keywords: yosemite added
Port: cmake added
Resolution: duplicate
Status: newclosed

You need to install and select Xcode 6.1 beta.

Duplicate of #44581.

Note: See TracTickets for help on using tickets.