Opened 7 years ago

Closed 7 years ago

#45437 closed defect (duplicate)

yosemite cmake build issue

Reported by: schnide (Joe Schnide) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.1
Keywords: Cc: cssdev
Port: cmake

Description

Yosemite release I wiped all of macports and used standalone installer to start over. Did a port -d selfupdate. Began to install all the ports I use. All worked in GM 3. When I went to install ebook-tools, ntop and wireshark, they all failed when the dependency cmake was installing. I did a port clean --all cmake and then port install cmake and it failed. I have attached the logs from the install attempt.

Attachments (2)

CMakeOutput.log (1.0 KB) - added by schnide (Joe Schnide) 7 years ago.
cmake.main.log (99.2 KB) - added by schnide (Joe Schnide) 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by schnide (Joe Schnide)

Attachment: CMakeOutput.log added

Changed 7 years ago by schnide (Joe Schnide)

Attachment: cmake.main.log added

comment:1 Changed 7 years ago by neverpanic (Clemens Lang)

Keywords: cmake yosemite removed
Port: cmake added
Resolution: duplicate
Status: newclosed

Duplicate of #44581.

Note: See TracTickets for help on using tickets.