Opened 7 years ago

Closed 7 years ago

#45446 closed defect (duplicate)

YOSEMITE CMAKE failure

Reported by: athenafma@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.1
Keywords: yosemite Cc:
Port: cmake

Description

Dear experts, after upgrade my OS to YOSEMITE (10.10) I cannot install CMAKE anymore and therefore any application that uses it like root6. Could you please give some clarification on how should I fix the problem? Kind regards Patricia

Attachments (1)

main.log (98.7 KB) - added by athenafma@… 7 years ago.
log file for port cmake

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by athenafma@…

Attachment: main.log added

log file for port cmake

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Keywords: yosemite added; Cmake removed
Port: root6 removed
Resolution: duplicate
Status: newclosed

Duplicate of #44581. Install and select Xcode 6.1, when it becomes available.

Note: See TracTickets for help on using tickets.