Opened 8 years ago

Closed 8 years ago

#45473 closed defect (duplicate)

i386-mingw32-binutils @ 2.21-3 command execution failed - build error

Reported by: accounts@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port: i386-mingw32-binutils

Description

Error: org.macports.build for port i386-mingw32-binutils returned: command execution failed
Please see the log file for port i386-mingw32-binutils for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_cross_i386-mingw32-binutils/i386-mingw32-binutils/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port i386-mingw32-binutils failed

Error pastebin: http://pastebin.com/raw.php?i=LXj9D4nB

Change History (2)

comment:1 Changed 8 years ago by accounts@…

This error was generated after a clean format with a reinstallation of OSX Mavericks updated to Yosemite. Installed macports and attempted to build all of the utilities I use.

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Keywords: binutils removed
Resolution: duplicate
Status: newclosed

Duplicate of #43646.

Note: See TracTickets for help on using tickets.