Opened 6 years ago

Closed 6 years ago

#45487 closed defect (duplicate)

tightvnc build fails on 10.10 Yosemite

Reported by: kristian.peters@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port: tightvnc

Description (last modified by larryv (Lawrence Velázquez))

The build of tightvnc fails on 10.10 Yosemite.

Attachments (1)

main.log (129.3 KB) - added by kristian.peters@… 6 years ago.
main.log

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by kristian.peters@…

Attachment: main.log added

main.log

comment:1 Changed 6 years ago by kristian.peters@…

Cc: kristian.peters@… added

Cc Me!

comment:2 Changed 6 years ago by kristian.peters@…

I attached the main.log as the output in the trac is not very readable. Sorry about that.

comment:3 Changed 6 years ago by larryv (Lawrence Velázquez)

Cc: kristian.peters@… removed
Description: modified (diff)
Milestone: MacPorts 2.3.2
Resolution: duplicate
Status: newclosed

Duplicate of #40862.

Note: See TracTickets for help on using tickets.