Opened 7 years ago

Closed 7 years ago

#45491 closed defect (duplicate)

cmake fails configuration on Yosemite

Reported by: rubendibattista (Ruben Di Battista) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port: cmake

Description


Attachments (1)

main.log (98.7 KB) - added by rubendibattista (Ruben Di Battista) 7 years ago.
main.log

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by rubendibattista (Ruben Di Battista)

Attachment: main.log added

main.log

comment:1 Changed 7 years ago by rubendibattista (Ruben Di Battista)

Error: org.macports.configure for port cmake returned: configure failure: command execution failed

comment:2 Changed 7 years ago by rubendibattista (Ruben Di Battista)

Solved reinstalling manually Xcode 6.1 downloading it from the Apple developer site.

Last edited 7 years ago by rubendibattista (Ruben Di Battista) (previous) (diff)

comment:3 Changed 7 years ago by mf2k (Frank Schima)

Keywords: cmake yosemite removed
Milestone: MacPorts 2.3.2
Port: cmake added; 127059 removed
Resolution: duplicate
Status: newclosed

The Milestone field is for use by Macports team members only, please do not set it.

Duplicate of #44581.

Note: See TracTickets for help on using tickets.