Opened 7 years ago

Closed 7 years ago

#45493 closed defect (duplicate)

Installing Tesseract

Reported by: whitepurplegreen@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port: cmake

Description

i have been trying to install tesseract.

It worked in OS X Mavericks, I have now upgraded to Yosemite, i have formatted my Macbook and installing everything from scratch. Then however tesseract fails to install_

sudo port install tesseract

generates this error:

Error: org.macports.configure for port cmake returned: configure failure: command execution failed Please see the log file for port cmake for details:

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_cmake/cmake/main.log

I get the same eror if I try installing only cmake: sudo port install cmake

Change History (1)

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Port: cmake added
Priority: HighNormal
Resolution: duplicate
Status: newclosed

The Priority field is for use by Macports team members only. In the future, please use WikiFormatting, fill in the Port field with the port that fails to build and Cc the port maintainers (port info --maintainers cmake).

Duplicate of #44581.

Note: See TracTickets for help on using tickets.