Opened 7 years ago

Closed 7 years ago

#45510 closed defect (duplicate)

Unable to build cmake with Macports 2.3.2 on Yosemite

Reported by: edwardsmoon@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port:

Description

I am trying to upgrade my Macports install and have encountered a problem installing cmake (as a part of installing py27-pandas).

I followed the steps at the following: https://trac.macports.org/wiki/Migration

I am getting the following output from running the tcl script: Error: org.macports.destroot for port py27-pyobjc returned: command execution failed Error: Failed to install py27-pyobjc Please see the log file for port py27-pyobjc for details:

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_python_py-pyobjc/py27-pyobjc/main.log

Error: The following dependencies were not installed: py27-matplotlib py27-pyobjc-cocoa py27-pyobjc py27-tables blosc cmake ---> Computing dependencies for py27-pandas ---> Dependencies to be installed: py27-matplotlib py27-pyobjc-cocoa py27-pyobjc py27-tables blosc cmake ---> Staging py27-pyobjc into destroot Error: org.macports.destroot for port py27-pyobjc returned: command execution failed Error: Failed to install py27-pyobjc Please see the log file for port py27-pyobjc for details:

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_python_py-pyobjc/py27-pyobjc/main.log

Error: The following dependencies were not installed: py27-matplotlib py27-pyobjc-cocoa py27-pyobjc py27-tables blosc cmake

Attachments (1)

main.log (8.1 KB) - added by edwardsmoon@… 7 years ago.
output of cmake build

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by edwardsmoon@…

Attachment: main.log added

output of cmake build

comment:1 Changed 7 years ago by larryv (Lawrence Velázquez)

Resolution: duplicate
Status: newclosed

Duplicate of #44581.

Note: See TracTickets for help on using tickets.