Opened 8 years ago

Closed 8 years ago

#45515 closed defect (duplicate)

gdb-apple does not compile with texinfo 5

Reported by: bdemsky@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc: jeremyhu (Jeremy Huddleston Sequoia)
Port: gdb-apple

Description (last modified by ryandesign (Ryan Schmidt))

gdb-apple fails to compile under Yosemite. Log file attached.

bash-3.2# port install gdb-apple
--->  Computing dependencies for gdb-apple
--->  Fetching archive for gdb-apple
--->  Attempting to fetch gdb-apple-1824_0.darwin_14.x86_64.tbz2 from http://packages.macports.org/gdb-apple
--->  Attempting to fetch gdb-apple-1824_0.darwin_14.x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/gdb-apple
--->  Attempting to fetch gdb-apple-1824_0.darwin_14.x86_64.tbz2 from http://lil.fr.packages.macports.org/gdb-apple
--->  Fetching distfiles for gdb-apple
--->  Verifying checksums for gdb-apple
--->  Extracting gdb-apple
--->  Configuring gdb-apple
--->  Building gdb-apple
Error: org.macports.build for port gdb-apple returned: command execution failed
Please see the log file for port gdb-apple for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_gdb-apple/gdb-apple/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port gdb-apple failed
c.macports.org_release_tarballs_ports_devel_gdb-apple/gdb-apple/main.lorces_rsyn 
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_gdb-apple/gdb-apple/main.lo: No such file or directory
c.macports.org_release_tarballs_ports_devel_gdb-apple/gdb-apple/main.log es_rsync

Attachments (1)

main.log (105.7 KB) - added by bdemsky@… 8 years ago.
Build Log File

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by bdemsky@…

Attachment: main.log added

Build Log File

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Cc: jeremyhu@… added
Description: modified (diff)
Milestone: MacPorts 2.3.2
Port: gdb-apple added
Resolution: duplicate
Status: newclosed
Summary: gdb-apple does not compile under Yosemitegdb-apple does not compile with texinfo 5

Duplicate of #42796.

Note: See TracTickets for help on using tickets.