Opened 8 years ago

Closed 8 years ago

#45532 closed defect (duplicate)

yosemite xcode 6.1 macports python27 IDLE crash when opening

Reported by: reg6@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc: radaroutthere@…, reg6@…, inyeollee
Port: python27

Description

yosemite xcode 6.1 macports python27 IDLE crash when opening

Mac OS X 10.10000 or later required ! Abort trap: 6

Change History (6)

comment:1 Changed 8 years ago by radaroutthere@…

Hi. A bug has recently been filed in Tk for Yosemite - ​http://core.tcl.tk/tk/info/1d37c3e16616a0e6283ef390272f0cf483b74b5f - which produces the same error.

While I feel the pain of this problem, I'm not sure how it can be solved. If it's a problem in Tk itself, then it may be outside the scope of MacPorts. Hoping that someone else can provide a suggestion or hope of a solution.

comment:2 Changed 8 years ago by radaroutthere@…

Cc: radaroutthere@… added

Cc Me!

comment:3 Changed 8 years ago by reg6@…

Cc: reg6@… added

Cc Me!

comment:4 Changed 8 years ago by radaroutthere@…

Turns out that the Tk bug was filed in relation to MacPorts ticket #45444

comment:5 Changed 8 years ago by inyeollee

Cc: inyeol.lee@… added

Cc Me!

comment:6 Changed 8 years ago by larryv (Lawrence Velázquez)

Keywords: python27 IDLE removed
Resolution: duplicate
Status: newclosed

Let’s call this a duplicate of #45444 then.

Note: See TracTickets for help on using tickets.