Opened 4 years ago

Closed 4 years ago

#45662 closed defect (duplicate)

mzscheme fails to compile/install.

Reported by: informatimago (Pascal J. Bourguignon) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port: mzscheme

Description (last modified by ryandesign (Ryan Schmidt))

$ uname -a
Darwin larissa.local 13.4.0 Darwin Kernel Version 13.4.0: Sun Aug 17 19:50:11 PDT 2014; root:xnu-2422.115.4~1/RELEASE_X86_64 x86_64 i386 MacBookAir6,2 Darwin

cf. attached log.

Attachments (1)

main.log (48.5 KB) - added by informatimago (Pascal J. Bourguignon) 4 years ago.
main.log

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by informatimago (Pascal J. Bourguignon)

Attachment: main.log added

main.log

comment:1 Changed 4 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: mzscheme added
Resolution: duplicate
Status: newclosed

Duplicate of #21853.

Note: See TracTickets for help on using tickets.