Opened 8 years ago

Last modified 9 months ago

#45689 new defect

Yosemite 10.10 Glade requirements not met

Reported by: m.hristov@… Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc: cooljeanius (Eric Gallager)
Port: glade

Description

Hello, when trying to install glade on Yosemite 10.10 it does not install as dependancy gtk-osx-application port, that results of failed configure phase for the glade port. In order to properly install the user must install gtk-osx-application prior to installing glade.

Change History (2)

comment:1 Changed 8 years ago by larryv (Lawrence Velázquez)

Owner: changed from macports-tickets@… to devans@…
Port: glade added

comment:2 Changed 9 months ago by cooljeanius (Eric Gallager)

Cc: cooljeanius added
Note: See TracTickets for help on using tickets.