Opened 6 years ago

Closed 2 years ago

#45834 closed defect (fixed)

i386-elf-gcc @4.7.2 compile error with texinfo 5

Reported by: janhenrikm@… Owned by: mojca (Mojca Miklavec)
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port: i386-elf-gcc

Description (last modified by ryandesign (Ryan Schmidt))

During compilation the error

@itemx must follow @item

occurs caused by a newer version of texinfo. This is fixed in the 4.8.0 branch of gcc. The port should probably be updated.

Change History (3)

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: yosemite removed
Owner: changed from macports-tickets@… to stepan@…
Summary: i386-elf-gcc @4.7.2 compile error on OSX 10.10i386-elf-gcc @4.7.2 compile error with texinfo 5

comment:2 Changed 3 years ago by kurthindenburg (Kurt Hindenburg)

Owner: stepan@… deleted
Status: newassigned

comment:3 Changed 2 years ago by mojca (Mojca Miklavec)

Owner: set to mojca
Resolution: fixed
Status: assignedclosed

In 1dbe484d53cfda128e038ffee33f5a4f7a54dfd4/macports-ports (master):

i386-elf-gcc: update to 8.2.0

See: #53802
Closes: #45834

Note: See TracTickets for help on using tickets.