Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#45884 closed defect (duplicate)

gpg-agent @2.0.26_1: Undefined symbols: _strndup

Reported by: ryandesign (Ryan Schmidt) Owned by: Ionic (Mihai Moldovan)
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: tiger Cc:
Port: gpg-agent

Description

gpg-agent fails to update from 2.0.26_0 to 2.0.26_1 on Mac OS X v10.4 Tiger:

Undefined symbols:
  "_strndup", referenced from:
      _main in gpg_agent-gpg-agent.o
      _main in gpg_agent-gpg-agent.o
ld: symbol(s) not found

Attachments (1)

main.log (160.4 KB) - added by ryandesign (Ryan Schmidt) 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by ryandesign (Ryan Schmidt)

Attachment: main.log added

comment:1 Changed 7 years ago by Ionic (Mihai Moldovan)

Resolution: duplicate
Status: newclosed

That should be fixed by r128108, duplicate of #45869

comment:2 Changed 7 years ago by ryandesign (Ryan Schmidt)

Oh, sorry. Thanks, that works.

Note: See TracTickets for help on using tickets.