Opened 5 years ago

Closed 5 years ago

#46138 closed update (fixed)

tomcat-native: update to 1.1.32

Reported by: mmaenz@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: mattbishop (Matt Bishop), seph@…
Port: tomcat-native

Description

Tomcat 8 depends on tomcat-native 1.1.32 and isn't compatible with 1.1.30.

Change History (5)

comment:1 Changed 5 years ago by mf2k (Frank Schima)

Keywords: tomcat native java removed
Summary: tomcat-native update neededtomcat-native: update to 1.1.32
Version: 2.3.3

comment:2 Changed 5 years ago by mattbishop (Matt Bishop)

Cc: matt@… added

Cc Me!

comment:3 Changed 5 years ago by ryandesign (Ryan Schmidt)

Cc: seph@… added

Has duplicate #46498.

comment:4 Changed 5 years ago by ryandesign (Ryan Schmidt)

Owner: changed from macports-tickets@… to ryandesign@…
Status: newassigned

comment:5 Changed 5 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.