Opened 6 years ago

Closed 6 years ago

#46448 closed defect (duplicate)

MacPorts Framework Building Error

Reported by: salawat1980@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: MacPorts_Framework

Description

When build MacPorts Framework occur error: garbage collection is no longer supported

Attachments (1)

main.log (8.6 KB) - added by salawat1980@… 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by salawat1980@…

Attachment: main.log added

comment:1 Changed 6 years ago by mf2k (Frank Schima)

Port: MacPorts_Framework added; Pallet removed
Resolution: duplicate
Status: newclosed

Duplicate of #45835.

Note: See TracTickets for help on using tickets.