Opened 3 years ago

Last modified 12 months ago

#46548 new defect

octave-parallel-2.0.5 Configure failure on Yosemite

Reported by: santiag77e@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: octave, parallel Cc: santiag77e@…, kurthindenburg (Kurt Hindenburg), MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Port: octave-parallel-2.0.5

Description

OS X 10.10.1 (14B25) Xcode 6.1

While installing octave-parallel 2.0.5 I get the following error:

Error: org.macports.configure for port octave-parallel returned: configure failure: command execution failed

Attached I'm sending the log file.

In one part of the log file it says:

:info:configure checking whether Octave version is <= 3.2.4... no

I wonder If this has something to do with the configure error.

Already tried uninstalling and cleaning the port and had no success.

Attachments (1)

main.log (159.5 KB) - added by santiag77e@… 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by santiag77e@…

comment:1 Changed 3 years ago by santiag77e@…

  • Cc santiag77e@… added

Cc Me!

comment:2 Changed 3 years ago by kurthindenburg (Kurt Hindenburg)

  • Cc khindenburg@… added

Cc Me!

comment:3 Changed 3 years ago by kurthindenburg (Kurt Hindenburg)

This was recently updated to 2.2.1 - can you see if that works for you?

comment:4 Changed 12 months ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

  • Cc MarcusCalhoun-Lopez added
Note: See TracTickets for help on using tickets.