Opened 3 years ago

Closed 3 years ago

#46726 closed defect (duplicate)

tightvnc Build error during sudo port install xfig not resolved by ticket reports

Reported by: barron@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: tightvnc

Description

I files a ticket a few days ago saying I get a build error for tightvnc. I was told this ticket has already been answered. In those answers, I am told to run "sudo port clean tightvnc" followed by "sudo port install tightvnc". This still fails and the ticket resolution document says to submit my main.log file. I attach that.

Attachments (1)

main.log (128.4 KB) - added by barron@… 3 years ago.
main.log from tightvnc build error

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by barron@…

Attachment: main.log added

main.log from tightvnc build error

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Keywords: tightvnc removed
Resolution: duplicate
Status: newclosed

Duplicate of #40862.

Note: See TracTickets for help on using tickets.