Opened 6 years ago

Closed 14 months ago

#46945 closed defect (worksforme)

Olena Port fails build on Mac OS X Yosemite 10.10.2

Reported by: jnevin@… Owned by: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Port: olena

Description

attaching log of failed build. yes I did a sudo port clean and I have the most up-to-date install of Xcode (6.1.1)

Attachments (1)

main.log (653.0 KB) - added by jnevin@… 6 years ago.
main.log of failed build: sudo port install olena

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by jnevin@…

Attachment: main.log added

main.log of failed build: sudo port install olena

comment:1 Changed 6 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to olena@…

In the future, please Cc the port maintainers (port info --maintainers olena), if any.

comment:2 Changed 21 months ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Cc: MarcusCalhoun-Lopez added

comment:3 Changed 15 months ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Owner: changed from olena@… to MarcusCalhoun-Lopez
Status: newaccepted

comment:4 Changed 15 months ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

This port has undergone significant revision lately (including a version update).
By any chance, did this solve the problem (I cannot reproduce it)?

comment:5 Changed 14 months ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Resolution: worksforme
Status: acceptedclosed

I will close this since

  • I cannot replicate the problem,
  • the port has undergone significant changes since the ticket was opened, and
  • no subsequent information is available from the original reporter.
Note: See TracTickets for help on using tickets.