Opened 6 years ago

Closed 5 years ago

#47122 closed defect (duplicate)

grace 5.1.25 crashes

Reported by: jvianalopes@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: grace

Description (last modified by mf2k (Frank Schima))

I just installed the last version of grace using macports And it crashes when I launch it from the terminal. Unfortunately the only information I have is the message produced in the terminal and the version information.

############################################################### 
Grace-5.1.25

GUI toolkit: @(#)Motif Version 2.3.4
Xbae version: 4007
T1lib: 5.1.2
FFT: built-in
NetCDF support: on
libpng: 1.6.16
libjpeg: 90
PDFlib: 7.0.5
Built: Thu Mar 12 10:48:10 2015 on Darwin Darwin Kernel Version 14.1.0: Thu Feb 26 19:26:47 PST 2015; root:xnu-2782.10.73~1/RELEASE_X86_64 14.1.0 x86_64
Compiler flags: /usr/bin/clang -pipe -O1 -arch x86_64 -I.. -I.  -I../Xbae -I/opt/local/include -I/opt/local/include -L/opt/local/lib -Wl,-headerpad_max_install_names -arch x86_64 -L/opt/local/lib   ../Xbae/Xbae/libXbae.a -lXm -lXpm -lXp -lXmu -lXt -lXext -lX11  -lSM -lICE  ../cephes/libcephes.a -lnetcdf  -lt1 -lpdf -ljpeg -lpng -lz -lm  

Registered devices:
X11 PostScript EPS PDF MIF SVG PNM JPEG PNG Metafile

#########################################################################################


Project version is newer than software!
syntax error: PAGE SIZE "A4" LANDSCAPE  
syntax error: DEFAULT LOCALE ON  
syntax error: TIMESTAMP JUST 0  
syntax error: TIMESTAMP LINESTYLE 0  
syntax error: TIMESTAMP FILL PATTERN 0  
syntax error: TIMESTAMP FILL COLOR 1  
syntax error:     TITLE LAYER 50  
syntax error:     TITLE JUST 4  
syntax error:     TITLE OFFSET 0.000000 , 0.000000  
syntax error:     SUBTITLE LAYER 50  
syntax error:     SUBTITLE JUST 4  
syntax error:     SUBTITLE OFFSET 0.000000 , 0.000000  
syntax error:     XAXIS  LAYER 50  
syntax error:     YAXIS  LAYER 50  
syntax error:     LEGEND LAYER 50  
syntax error:     FRAME LAYER 50

Thanks in advance João

Change History (4)

comment:1 Changed 6 years ago by mf2k (Frank Schima)

In the future, please use WikiFormatting.

comment:2 Changed 6 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 6 years ago by jvianalopes@…

Hi, I found that the problem is related with t1lib. Uninstalling this library, installing grace and reinstalling the library works!! Here the reference for discussion in grace bugzilla: http://plasma-gate.weizmann.ac.il/Grace/phpbb/viewtopic.php?f=5&t=2801

Cheers João

comment:4 Changed 5 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #45582.

Note: See TracTickets for help on using tickets.